Page tree
Skip to end of metadata
Go to start of metadata

Go to Help > Install New software

No updates/plugins are required for our workflow anymore, but feel free to take advantage of some of the ones below.


Optional sites:

PluginUpdate Site
Eclipse Colorerhttp://colorer.sf.net/eclipsecolorer/
Minimalist Gradle Editorhttp://www.nodeclipse.org/updates/gradle-ide-pack/
e(fx)clipsehttp://download.eclipse.org/efxclipse/updates-released/2.4.0/site
EclEmmahttp://update.eclemma.org/

Kotlin Development Tools

https://dl.bintray.com/jetbrains/kotlin/eclipse-plugin/last/
CORBA IDL Editorhttp://eclipsecorba.sf.net/update
ANSI Color Consolehttp://www.mihai-nita.net/eclipse

ANSI Color Console

EGit

Buildship

Eclipse Colorer (Optional)

Minimalist Gradle Editor (Optional)

EclEmma (Optional)

e(fx)clipse - Basic (Optional)

Eclipse CORBA Plug-in (Optional)

Kotlin Development Tools (Optional)

  • No labels